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Groupwise is a collaboration and messaging solution from Novell.  It allows users to send 
electronic messages, schedule their time, organize their tasks, and share and manage documents.  
The implementation of this software will allow you to communicate more efficiently with others 
both inside and outside our school system.  This introduction acquaints you with one of the two 
major components of Groupwise, electronic mail (email).  It will also give you a glimpse into 
some of the other features of Groupwise. 

  
 
Groupwise is closely integrated with the software that runs on the servers located at each 

school.  It shares common data with these servers.  You can access Groupwise in one of two 
ways.  If you are using a PC you will most likely sign on to the server and if you are allowed 
access to Groupwise you will automatically be able to access your Groupwise data.  If you are on 
a Macintosh or are not logged in to a server you will launch the Groupwise server and identify 
yourself. Your login consists of a UserID and a password.  Your UserID is usually the first six 
letters of your last name, your first initial, and a number e.g. WinstoG1 for George Winston.  
Once you are logged in properly you can access all of your Groupwise information.  All of the 
Groupwise information is stored in a database on a server located at Charlottesville High School. 

 
 

* A note about privacy. The school division will provide access to technology resources. Users 
should be aware that use of these resources may be monitored in order to provide an acceptable 
level of service to all users. Users should also be aware that data that resides on, or passes 
through, the school division’s technology infrastructure (computers, network file servers, and 
network wiring) is subject to review. In order to maintain system integrity and to ensure users are 
using the system responsibly, network administrators may review files and communications 
without prior notice or permission of the user. Users should not expect that files stored on district 
resources will always be private. (Excerpted from Acceptable Use of Technology) 
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Getting Started 
 
Logging in 
 
 On a Windows PC log in to Novell as you normally would do.  Double-click the 
Groupwise icon to start Groupwise.  If someone else is already logged in on that machine and 
you want to access your personal Groupwise information you will need to log them out first.  
You can do this by choosing Start->Log off 
 
 
 On a Macintosh double-click the Groupwise icon.  Type your UserID and password.  
Make sure that the information in the login box matches the information displayed below. 
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The Groupwise View 

 
 
Groupwise terms 
 

 Universal Mailbox – this is the location of all of your Groupwise items.  Everyone 
has a unique universal mailbox. 

 Folders – these are items inside of your universal mailbox.  Everyone starts with a 
default set of folders which appear underneath your universal mailbox.  You can add 
and delete folders to help you organize your information. 

 Address Book – this is where all of your contact information is stored.  Each 
Groupwise user is granted access to the System Address Book which contains 
information on all of the users in our Groupwise system.  You also have the ability to 
maintain a personal address book. 

 Mailbox Folder – this folder is where all of your incoming messages are displayed. 
 Cabinet Folder – this folder is the usually the most logical and convenient place to 

create new folders to organize your documents 
 Properties – this shows the status of an item.  This is where you can get information 

about whether or not a message has been delivered, received, or opened.   
 User – this is someone within the Groupwise system.  Users can be actual persons, 

representations of roles, or “dummy” users.  Jackie Robinson , Technical Support, 
and Greenbrier are all examples of possible users. 

 Mail Message – An electronic message from one user to another.  
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Your Message List 
 
You can see the status of any message in your message list. 

 
 

 To view items you have sent on a PC choose the Sent Items folder in your universal 
mailbox.  To view sent items on a Macintosh click the Sent Items button on the toolbar or 
choose Sent Items from the View menu. 
 
 To view the properties of a message click on the message and click the Properties button 
on the toolbar or choose Properties from the File menu.  The properties of a message let you see 
the status of a message (when it was delivered, when it was received, and when it was opened). 
 

Managing Your Universal Mailbox 
 

• You can organize your messages by dragging them to a folder in your universal mailbox. 
 

• You can create new folders to organize your messages. 
1) Click on your Cabinet folder. 
2) Choose New Folder from the File menu. 
3) Name your folder. 

 
• You can delete messages by dragging them to the Trash folder or clicking on them and 

pressing the Delete key.  If you delete a sent message that has not been opened by the 
recipient you have the option of deleting (retracting) it from their mailbox. 

Unopened Mail Message
Opened Mail Message 

Unopened Phone Messages 

Mail Message With Attachment 

Sent Phone Messages 

Opened Phone Messages 

Sent Mail Messages 
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Email 
 
Introduction 
 

Electronic mail (email) is simply a way to send someone a message across a network.  
That network may be one that includes just your school (A Local Area Network or LAN), one 
that includes just our school division (A Wide Area Network or WAN), or one that includes the 
world (The Internet).  Groupwise email gives you the ability to send email to, and receive email 
from, another user on any of these networks. 

An email message has two major parts, the header and the body.  These parts are 
common to any email message, not just to Groupwise email.  You will actually find that 
Groupwise email is almost identical to most other types of email.  The header consists of three 
fields – the From field, the To field, and the Subject field.  Additionally you can have a CC: field 
and a BC: (or BCC:) field.  These additional fields allow you to send a carbon copy or blind 
carbon copy of your message to other recipients.  The From field contains your name.  
Groupwise automatically fills in this field for you.  The To: field contains the names or addresses 
of the people you want to send the message to.  The Subject: field is the place to provide a brief 
summary of the content of your message  Additionally you can attach any file to an email 
message and that file will be delivered along with your message. 

 
 
A new mail message (PC version) 
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Sending a Basic Email 
 

 Sending a simple email is easy. 
1) Initiate a new mail message by either  choosing New and then Mail from the File 

menu, pressing Ctrl-M (Command-1 on Macintosh), or clicking the Create New 
Mail button on the toolbar. 

2) Fill in the To: field by either typing the full name, UserID, or internet address of the 
recipient(s). 

3) Press Tab or click in the Subject: field to move the cursor.  Enter a brief subject. 
4) Press Tab or click in the Message: field to move the cursor.  Type your message. 
5) Press the Send button or choose Send from the Actions menu. 

 
Recipients 

In the To:, CC:, and BC: fields information can be entered in a variety of ways.  
One way is to type in the recipient’s whole name if they are within our system.  This can 
be either first name first or last name first followed by a comma (i.e. either Mark Leach 
or Leach, Mark).  Groupwise should start filling in the name automatically as you type.  
If it fills in the name automatically, you don’t have to type the whole name just press Tab 
to go to the next field.  The limitation here is that you must use the name that Groupwise 
knows them by (i.e. Robert not Rob or Bob).  You can also type their login name (i.e. 
LeachM1).  The limitation here is that you might not know if there is another person with 
the same letters, but a different number (i.e. SmithJ1 for Joan Smith and SmithJ2 for 
James Smith).  You can also click on the Address button to get a listing for all of the 
users in our system.  When you get into the address book make sure that you have chosen 
Users where it says List: (Macintosh users) or clicked on the Novell Groupwise Address 
Book tab (PC users).  Then just double click the name(s) that you want to appear in the 
To: field so that they appear in the right hand window underneath the To: heading and 
click OK.  If you are sending your message to someone outside our system then 
remember to type their whole address including the @ sign. 
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Responding to email 
 
Replying 
 
You can easily reply to an email you have received witout typing the address.   
1) Select the message from the message list and choose Reply from the Actions menu or 

open the message and click the Reply button.   
2) Choose whether you want to reply to only the sender or all of the people that received 

the original message. 
3) Select whether or not you want to include a copy of the message text in your 

response.  *Notice that the To: and Subject: fields are automatically filled in for you.  
The Subject: field is defaulted to the original message’s subject with the abbreviation 
Re: included in front of it.   

4) Type your message and edit the original message so that only the parts you want are 
included in your response. 

5) Press the Send button or choose Send from the Actions menu. 
 
Forwarding 
 
You can also forward a copy of a message you have received.   
1) Select the message from the message list and choose Forward from the Actions menu 

or open the message and click the Forward button. 
2) Fill in the To: field.  *Notice that the Subject: field is automatically filled in for you.  

It is defaulted to the original message’s subject with the abbreviation Fwd: included 
in front of it. 

3) In the Message field you can add any text that you want the recipient to read in 
addition to the forwarded message.  Notice that the original email is shown at the 
bottom of your new message as an attachment.  We will discuss attachments in more 
detail later. 

4) Press the Send button or choose Send from the Actions menu. 
 
 
 
 
For more descriptive information about composing email messages and for guides to making 
your messages more effective visit these web pages: 

http://www.iwillfollow.com/email.htm 
http://everythingemail.net/email_help_tips.html 
http://www.webfoot.com/advice/email.top.html
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Getting More Sophisticated 
 
Attaching files 
 
Sometimes you have a document you want to share with your recipients, or you want to 

be able to format your message using a word processor.  In these cases you can attach a file to 
your email message and your recipient can open that file on their computer.  A note: your 
recipient must have access to the program that created the file in order to be able to open it.  If 
you send a ClarisWorks document and your recipient does not have ClarisWorks they won’t be 
able to open the file, so be careful what you send as an attachment.  This is especially important 
if your are sending a Macintosh file to someone using a PC or vice versa.  Groupwise 
automatically attaches the file Message and sometimes shows it in your attachment window – 
this is the body of your email message.  To attach a file:  

1) Press the Attach button while you are composing your message.   
2) This will bring up a dialog box that allows you to find and select the file to attach.  

This dialog box usually starts in the Groupwise folder on your hard drive, so you will 
have to navigate to the location where the file was saved to select it.   

3) If you want to attach multiple files you can repeat steps 1 & 2 for each additional file. 
(Macintosh users can use the Add button in the dialog box to attach multiple files. 

 
To read an attachment you have received click on it once to select it and choose Open from the 
Actions menu (Macintosh users) or right click on it and choose Open With.. from the popup 
menu (PC Users).  If you have the program necessary to open the file it should launch 
automatically (Macintosh users) or you will need to choose the appropriate application to view 
the file (PC users). 
 
*** MacAdmin users.  If you are working on a Mac you will have to select the attachment by 
clicking once on it and then choose Save As from the file menu to save it to a location that you 
can then access.  The best location is your user folder on the network. 
 
*** A warning about attachments.  Some attachments can be harmful to your computer.  Many 
viruses and malicious programs are distributed through email attachments.  You should only 
open attachments from sources you know to be reputable.  If you have the ability to do a virus 
scan on attachments before you open them you should take this extra precaution.  If in doubt 
don’t open it. 

 
Formatting  
 
You can adjust the style of your message text by highlighting the text you want to change 

and choosing Font from the Edit menu (Macintosh users use the Font and Style menus).  A note 
of caution on changing text style.  Groupwise will preserve style changes for messages delivered 
to other Groupwise users IF the recipient has the particular font installed on their computer.  
Messages delivered to recipients on other networks (i.e. The Internet) may have difficulty 
reading your email messages if you alter the style of your text.  If you’re not sure what 
capabilities your recipient has keep the text style basic. 
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Spell-Checking 
 
You can check the spelling in your messages before you send them out.  Just select Spell 

Check from the Tools menu. 
 

Address Books 
 
Sometimes you might find it easier not to have to type the recipient’s address in the To: 

field.  Maybe you don’t remember the name or UserID of your recipient, or you have several 
people to send the same message to.  These are examples of when an address book would be 
helpful.  Groupwise has several different address books to help you. There is the System Address 
Book (Users, Resources, and Public Groups lists on the Macintosh) which contains information 
for all of the users, resources, and public groups in our Groupwise system.  The people in this 
address book cannot be changed by users, it can only be changed by the mail administrator. 
There is a Frequent Contacts address book which monitors the To: field of your messages and 
automatically stores those addresses you’ve used recently or frequently.  You can also create a 
personal address book that can be customized to suit your needs.  You can access your address 
books by clicking the Address Book icon on the toolbar, choosing Address Book from the Tools 
menu, or by clicking the Address button after starting a mail message. 

• You can use the address books to address your messages without having to fill in the To:, 
CC:, or BC: fields. 

• On a PC you can move between address books by simply clicking on the tabs that 
represent the different address books.  On a Macintosh you can choose from the List: 
dropdown menu.   

• You can search for a particular item by typing in the white search box that appears above 
the column heading. 

• You can view more information about a person by clicking on their name and then 
clicking the Information button. 

• You can change the way that the information appears in your address books.   
 To remove fields simply drag the column heading down into the list of names and 

release it.   
 To add fields right click (Option-click on the Macintosh) on the field list and choose 

the field that you want to include.  The fields in black can be added and the fields in 
grey are already displayed. 

 To move fields drag them to a new location on the column heading bar where all of 
the fields are. 

 To resize fields drag the line that seperates one field from another. 
 To sort by a field on a PC right click on the field list and choose Sort.  Select the field 

you want to sort by.  To sort by a field on a Macintosh click on the column heading 
for the field you want to sort by.  The field you are currently sorting by is shown with 
a line underneath of it. 

 On a Macintosh you can choose how the Name field is displayed by clicking the 
appropriate radio button.  On a PC you can choose Name Format from the View 
menu. 
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• Personal address books allow you to control the content of your address list.  They are a 
great way to store contact information for people not in our Groupwise system, people 
you use frequently, or particular groups of users.  You can create as many personal 
address books as you would like.  If you don’t have a personal address book listed (it will 
have your full name as the name) or want additional personal address books, you can 
create them yourself. 
1) On a PC choose New Book from the File menu.  On a Macintosh choose Personal 

Address Book ->Add Book from the Tools menu. 
2) Give your book a name. 
3) Add entries to your new book.  On a PC you can move entries from one address book 

to another by dragging the entry to the tab of the address book you would like the 
entry to appear in.  On a Macintosh you can move entries into another address by 
selecting the entry you want and clicking the Copy To… button. 

• You can create your own groups to supplement the system wide groups. 
1) Go to the address book that contains the names that you want to put in the group. 
2) Double click the entries that you would like to appear in your group so that they 

appear in the window on the right hand side. 
3) Click the Save Group button.  Then choose the address book you want to save the 

group into (usually your personal address book) and give the group a name. 
• You can add people to your personal address book. 

• If it is someone from the system address book then: 
1) Go to the system address book. 
2) Click once on the name and click the Copy To button (Macintosh users) or right 

click on the name and choose Copy To from the popup menu (PC users). 
3) Double-click on the address book you would like to put the entry in to. 

• If it is someone from outside the system then: 
1) Go to the address book you would like to add the entry to. 
2) Click the Add New (Macintosh users) or Add (PC users) button. 
3) Choose the entry type (usually Person). 
4) Fill in the information (Name and email address are the only necessary fields). 
5) Click OK. 
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Managing your email 
 
 

Accessing Your Email 
 
Through the Web 
 
You can access your email securely from any computer connected to the Internet at: 
 
https://webmail.ccs.k12.va.us/servlet/webacc 
 
There is also a link to this server from the school division’s web site. 
 
 
 
Through an E-mail Client 
 
You can also check your Groupwise email from any POP3 compliant client (Netscape 

Mail, Outlook Express, Eudora etc.).  This allows you to send and receive mail from home or on 
the road.  You will need the following information 

 Incoming Mail Server = gwia.ccs.k12.va.us 
 Outgoing Mail Server = Your ISP’s outgoing mail server 
 User ID = Your UserID (usually the first six letters of your last name, your first initial, 

and a number e.g. WinstoG1) 
 Password = Your Groupwise password 

Remember to select the option that leaves your mail on the server. 
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Security 
 
You should take care to protect your password.  With it anyone can access your 

Groupwise account, read your messages, and impersonate you.  Always change your password 
from the initial password given to you.  Take care to choose a good password that cannot be 
easily guessed or “hacked”.  If you feel like your password may have been compromised choose 
a new one.  These guidelines should be helpful in choosing a password. 

 It should be 5 characters or longer (many Novell passwords are required to be at least 5 
characters). 

 It cannot contain spaces. 
 It should be a mix of alphabetic, numeric, or special (!@#$%&*?) characters.  I would 

recommend at least two non-alphabetic characters. 
 It can have both upper and lowercase letters, but passwords ARE case sensitive, so be 

careful to remember it exactly as you created it. 
 It should not be a word found in an English dictionary. 
 It should not be a word easily associated with you (your first name, your last name, your 

birthday, etc.) 
Never write your password down somewhere near your computer. 

 
Changing your password (PC Directions) 
1) Choose Options from the Tools menu. 
2) Double-click on the Security icon. 
3) Type your old password. 
4) Tab to the next field and type your new password. 
5) Tab to the next field and type your new password again. 
6) Click OK. 
7) Click Close. 
 
Changing your password (Mac Directions) 
1) Choose Preferences from the Edit menu. 
2) Click on the Security icon. 
3) Type your old password. 
4) Tab to the next field and type your new password. 
5) Tab to the next field and type your new password again. 
6) Click OK 
7) Click Done 
 


