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Tidbits 
 

Here are a few tidbits for making Groupwise easier to use: 
• In the Mac version you can automatically launch your web browser and have it go to a 

link contained in an email by holding down the Command key and clicking on the URL.  
PC version users need only click on the URL. 

• You can start a mail message and save it for later editing.  These messages are stored in 
the Work in Progress folder.  You do this by choosing Save Draft from the File menu. 

• You can add a signature to your messages.  This allows you to automatically place 
predetermined text at the end of each email message.  In the Mac version this setting is 
machine-specific, so if you go to another machine to do your email, your signature will 
not be available on that machine automatically.  This also means that anyone sitting at 
your machine will get your signature.  To add a signature: 

1. Choose Options  from the Tools menu (PC version) or Preferences from the 
Edit menu (Mac version) 

2. Click on the Signature tab (PC version) or choose Signature from the drop-
down menu (Mac version) 

3. Select the appropriate options and type the text that you would like appended 
to the end of the message. 

 

Organizing Folders 
 
 Choosing How Items are Displayed 
 

You can change the way that the information appears in your folders (including the 
mailbox folder.  On the Mac you are limited to the same fields for all of your folders.  
(Tip: On the Mac use the Name field instead of the From field – this automatically 
adjusts the display for sent and received items)  On the PC you can customize each folder 
with it’s own set of fields. 

• To remove fields simply drag the column heading down into the list of messages 
and release it.   

• To add fields on the PC right click on the column headings and choose the field 
that you want to include.  To add fields on the Mac hold down the Option key 
and click on the column headings and choose Edit Fields  

• To move fields drag them to a new location on the column heading bar where all 
of the fields are. 

• To resize fields drag the line that seperates one field from another. 
• To sort by a field on a PC right click on the column heading you want to sort by 

and choose Sort Ascending or Sort Descending.  To sort by a field on a 
Macintosh hold down the Option key and click on the column heading for the 
field you want to sort by and choose Ascending or Descending.  The field you 
are currently sorting by is shown with a line underneath of it. 
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Filters 
 

You can filter the display of messages by certain criteria.  This can be helpful if you 
are trying to track down a specific message.  When you set up a filter you are telling 
Groupwise to only show the messages in your folders that match the criteria you specify. 

1. Choose Filter à  Edit/Create from the View menu (PC version) or Filters  from 
the View menu (Mac version). 

2. Define your conditions. 
3. Click OK. 
4. Be sure to clear your filter when you are finished by choosing Filter à  Clear 

from the View menu (PC version) or Filters  from the View menu and then click 
Clear (Mac version). 

 

Message Properties 
 
A Groupwise message has certain hidden values called properties.  These values are 

considered hidden because they don’t show up when you are creating or viewing a message.  
This is done so that you aren’t overwhelmed with settings and information when you are just 
sending and receiving mail.  You can access these hidden values at any time, and they often are 
very helpful in keeping you informed.   Most of these values are accessed through a message’s 

properties page (Properties under the File menu or the  button). 
 

Properties of Sent Items 
 

If you choose to view the properties of items that you have sent you can find out 
some very useful information.  This includes: whether or not the recipient(s) have opened 
your message, when the recipient(s) opened the message, whether or not they have 
deleted, replied to, or forwarded the message, and any message properties assigned while 
composing the message (these are discussed below).  To check the properties of a sent 
item: 

1. Select a message you have sent. 

2. Choose Properties under the File menu or click the  button.  You can also 
right click on the message and choose Properties (PC version). 

3. View the properties for that message. 
  

Properties of Items You Are Composing 
 

There are certain message properties that are set at the time of composition.  These 
properties are usually left at their default settings (the next section discusses how to 
modify your default settings), but can be changed.  All of these properties can be 

accessed by choosing Properties under the File menu or by clicking the  button. 
• The Priority option allows you to specify the priority of the item.  High priority 

items show up in the recipient’s mailbox with a red icon and play a special chime 
if they have notification running. 

• The Reply Requested option allows you to request that the recipient reply to your 
message.  You can either choose When Convenient or specify a date for them to 
reply by.  The item shows up with a special icon  and is stamped with the reply 
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requested date.  (Note: The Mac version does not display the reply requested date 
when the message originated from the PC version.) 

• The Expiration Date option allows you to specify a date for the expiration of a 
message.  After the specified date the message will be automatically deleted from 
the recipient’s mailbox. 

• The Delay Delivery option allows you to specify a date for the message to be 
delivered.  Groupwise will hold the message and deliver it on the specified date at 
the specified time. 

• The Return Notification option allows you to be notified when the recipient of a 
message opens or deletes your message.  This notice can be in the form of a 
notification message (if you have Groupwise Notification running), an email, or 
both. 

 
Changing Default Settings 

 
All of the options mentioned above can be set to happen automatically.  If there is 

a particular setting that you want all of your messages to have without having to change it 
each time you compose a message you can set it as your default setting. 

1. Choose Options  from the Tools menu (PC version) or Preferences from the Edit 
menu (Mac version). 

2. Choose the Send option. 
3. Modify the appropriate settings for the desired type of message. 
4. Click OK. 
5. Click Close. 

 
Retracting Messages 

 
If you send out a message that you later decide had a mistake or no longer applies, 

you can retract (delete) that message.  If the recipient has not opened the message, it will 
be deleted from their mailbox leaving no trace.  If they have opened the message, then a 
copy of the message will remain in their mailbox.  This is useful for messages sent to 
multiple recipients as well as individual recipients.  To retract a message: 

1. Select a message you have sent that you would like to retract. 
2. Check the properties of the message to see if it has been opened. (Choose 

Properties under the File menu or click the  button.) 
3. Make sure the message is still selected. 
4. Choose Delete  from the Edit menu (PC version) or Delete from the Actions menu 

(Mac version).  You can also press the Delete  key on your keyboard (PC & Mac 
versions). 

5. Decide whether you want to delete the message from just your mailbox, just the 
recipient’s mailbox, or both and select the appropriate choice. 

6. Click OK. 
 



 5

Address Book Features 
 

Editing Groups 
 

You can edit groups in your address book to correct them or to adjust your recipient 
list once for a particular message.  If you need to make a change to a personal group that 
you created you can edit it instead of having to create it all over again.  If you want to use 
one of the large public groups available but don’t want the message to go to some of the 
people you can edit the group for that one message. 

 
To permanently edit a group: 
1. Select the group you want to edit. 
2. Choose Edit Group from the Edit menu (PC version) or click the Retrieve/Edit 

Group button (Mac version). 
3. Add or remove any names in the list on the right. 
4. Click the Save Group button. 
5. You can leave the name and address book the same and click OK (PC version) or 

choose an address book, click Save, give the group a name [it can be the same 
name], and the click OK (Mac version). 

 
To modify a group for one message: 
1. Select the group you want to modify. 
2. Choose Edit Group from the Edit menu (PC version) or click the Retrieve/Edit 

Group button (Mac version). 
3. Add or remove any names in the list on the right. 
4. Click either OK or Mail. 
This creates a new mail message with the modified recipient list.  This does not make 
any changes to the group other than for this one message.  If you want to save the 
group for future mailings follow the steps outlined above. 
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Address Books & Name Completion 
 

The process whereby Groupwise automatically fills in the rest of the name in the To: 
field of a new message is called name completion.  Groupwise is goes to your address 
book and looks for a match.  By default, it first checks your Frequent Contacts address 
book, the most recently used address book (usually your personal address book), and then 
the system address book (Novell Groupwise Address Book on the PC and Users on the 
Mac).   

In the Mac version you do not have control over the order of this search and only one 
personal address book (the one most recently used) will be searched.  Addresses for 
people outside the school system should have their Display Name field match the way 
your address book is sorted.  If your address book is sorted Last Name, First Name, then 
you should modify the Display Name field under Information to display the name Last 
Name, First Name. 

In the PC version you can reorder the name completion search order and add multiple 
personal address books to the name completion search.   

1. Double click on the words Name Completion Position which appear in the top 
right corner of the address book page of any address book. 

2. Add/remove any address books to/from the list on the right by highlighting an 
address book and clicking either Add or Remove. 

3. Change the search order of a particular book by selecting it and clicking either 
Down or Up. 

4. Click OK. 
 

Filters 
 

If you use the PC version you can apply filters to your address book.  This allows you 
to display only certain entries.  There are five predefined filters you can use.  These are 
accessed from the View menu.  You can also create a custom filter. 

1. Choose Define Custom Filter from the View menu. 
2. Define the conditions of the filter. 
3. Click OK. 
4. Remember to turn the filter off when you are finished by choosing Filter Off 

from the View menu. 
 

Sharing Address Books 
 

If you use the PC version you can share any of your address books with another PC 
version user.  To share an address book: 

1. Select the address book you would like to share. 
2. Choose Sharing from the File menu. 
3. Choose Shared With. 
4. Type the name of the person with whom you want to share the address book. 
5. Click Add User. 
6. Assign access rights. 
7. Click OK. 
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Setting Up Rules 
 

Rules allow you to automate a number of your daily tasks in Groupwise.  This can make you 
more efficient and more organized.  When you define a rule you are telling Groupwise that when 
X happens do Y.  For example you can tell Groupwise to automatically delete messages from a 
particular sender as soon as they come in, or have Groupwise automatically empty the trash 
when you close the program.  Listed below are two examples of  rules that might be helpful to 
you.  One note about rules; they are acted upon in a specific order, so make sure you don’t have 
conflicting rules in the incorrect order. 

 
Automatically File New Messages 
 

The following example creates a rule to 
automatically file messages from a particular user 
into a folder in the cabinet.  You can substitute the 
user’s name for the word User. 
1. Create a new folder in the cabinet called User. 
2. Choose Rules  from the Tools menu. 
3. Click New. 
4. Give the rule a name (be descriptive). 
5. Leave When event is New Item and items are 

Received selected. 
6. Put a check next to Mail. 
7. Click the Define Conditions button. 
8. Select From in the first box. 
9. Leave [] Contains selected. 
10. Type the User’s name in the second box . 
11. Leave End selected. 
12. Click OK. 
13. Click the Add Action button. 
14. Select Move to Folder. 
15. Select the User folder. 
16. Click Move (PC version) or OK (Mac 

version). 
17. Click Save (PC version) or choose Save As 

from the File menu (Mac version). 

Vacation Message 
 

The following example creates a rule to 
automatically send a reply to anyone who sends 
you a message letting them know you are on a 
school break and are not checking your email.  
Their message will still be sitting in your 
mailbox for you to read when you get back from 
vacation. 
1. Choose Rules  from the Tools menu. 
2. Click New. 
3. Give the rule a name (be descriptive). 
4. Leave When event is New Item and items are 

Received selected. 
5. Put a check next to Mail. 
6. Click the Define Conditions button. 
7. Select From in the first box. 
8. Leave [] Contains selected. 
9. Leave the second box blank.  (This means it 

will act on a message from anybody) 
10. Leave End selected. 
11. Click OK. 
12. Click the Add Action button. 
13. Select Reply. 
14. Leave Reply to Sender selected. 
15. Click OK. 
16. Type a message that you would like the 

person to see (the To: and Subject: lines will 
automatically be filled in). 

17. Click OK 
18. Click Save (PC version) or choose Save As 

from the File menu (Mac version).
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Archiving Mail 
 

Archiving mail allows you to move messages off of the mail server and on to your local 
machine or removable media.  Space on the server is finite and will eventually run out.  Users 
should delete messages they no longer need (especially sent items).  If there are messages you 
feel you might need at some time, but do not need immediate access to, you can archive them.  
This takes them off of the server and frees up that space. 

 
Setting up an Archive Location 
 

Before you can archive messages you must tell Groupwise where it is that you are 
going to store those messages.  This should be one of three places: a storage place 
elsewhere on the network, your local hard drive, or removable media (i.e. floppy disks or 
zip disks).  To set this location: 

1. Choose Options  from the Tools menu (PC version) or Preferences from the Edit 
menu (Mac version). 

2. Select Environment. 
3. Select the File Location tab (PC version) or the File Location drop-down menu 

(Mac version). 

4. Click the  button (PC version) or the Find button (Mac version). 
5. Navigate to and select the appropriate location. 
6. Click OK (PC version) or “Select ____” (Mac version). 
7. Click OK. 
8. Click Close. 

 
Archiving & Restoring Archived Messages 
 

You can now choose the messages you would like to archive. 
1. Move to the folder where the messages you want to archive are stored. 
2. Select the message(s) you would like to archive.  You can select multiple 

messages by holding down the Ctrl key (PC version) or the Shift key (Mac 
version). 

3. Choose Archive from the Tools menu. 
 

To read archived messages: 
1. Choose Open Archive from the File menu. 
2. Choose the folder where the message resided. 
3. Double click on the message. 

 
To restore archived messages to their original folders: 
1. Choose Open Archive from the File menu. 
2. Select the message(s) you would like to restore.  You can select multiple 

messages by holding down the Ctrl key (PC version) or the Shift key (Mac 
version). 

3. Choose Archive (PC version) or Unarchive (Mac version) from the Tools menu. 


